aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMat Booth <mat.booth@redhat.com>2018-07-19 17:19:22 +0100
committerMat Booth <mat.booth@redhat.com>2018-07-19 17:19:22 +0100
commit70dc0fdfae09bea8ee4454cab1a43725ef809bc6 (patch)
tree9cc27f465034e53efef8cfc186f05dc7972944b7
parent1dfac0bed35eb2523d4561e7957d3381349307ac (diff)
downloaddarkpeak-services-70dc0fdfae09bea8ee4454cab1a43725ef809bc6.tar.gz
darkpeak-services-70dc0fdfae09bea8ee4454cab1a43725ef809bc6.tar.xz
darkpeak-services-70dc0fdfae09bea8ee4454cab1a43725ef809bc6.zip
Fixes #15 - Fix deprecation warnings in ansible deployment
Keep our ansible scripts compatible with the future...
-rw-r--r--prod-playbook.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/prod-playbook.yml b/prod-playbook.yml
index da0f886..c1d4a7e 100644
--- a/prod-playbook.yml
+++ b/prod-playbook.yml
@@ -18,7 +18,7 @@
pre_tasks:
- name: Verify Ansible version
assert:
- that: "ansible_version.full | version_compare('2.4', '>=')"
+ that: "ansible_version.full is version_compare('2.4', '>=')"
msg: "You must update Ansible to at least 2.4 to use this playbook"
vars: